IT has investigated today’s Advantage DB outage and plan to implement a change to resolve todays Advantage Database outage. We are not 100% confident that this change will fix the issue but there is a great likely hood that it will based off our findings. This change will occur over the weekend, Sunday morning during a planned Advantage maintenance window.
In addition to the Database configuration change, IT has also setup additional monitoring to give additional insight incase this Database issue pops up again prior to this weekend’s Database configuration change.
Posted Aug 08, 2024 - 16:05 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2024 - 16:05 EDT
Update
We are aware of the brief Advantage outage this morning around 10:25 am EST which lasted approximately 2 minutes. The application is up and running again with all users being able to access it.
As before no orders were lost and customers could access their products.
The team are investigating this most recent product database outage and will provide an update once they have further information.