Thoughtspot Answer and Liveboard Clean-up

Scheduled for Mar 14, 13:00 - 14:00 EDT

Update

We will be extending time for users to remove tags until 1pm on Friday March 14. Please reach out with any questions.
Posted Feb 27, 2025 - 19:49 EST

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 26, 2025 - 16:34 EST

Scheduled

On February 28 at 1pm, any Answers and Liveboards that have not been viewed or edited in over 6 months will be permanently removed from Thoughtspot in an effort to reduce our footprint. These Answers and Liveboards have all been marked with "clean-up" tags. We do not anticipate any downtime with Thoughtspot during this process.

If you would like to retain any Answers and Liveboards marked for "clean-up", you will need to access Thoughspot ahead of February 28 and remove those "clean-up" tags. For instructions on how to do this, you can watch the loom recording below.

https://www.loom.com/share/8800c32f19c944e6970468692550949b?sid=7f46d967-9123-4a6e-86a7-6895965cb12f

If you have any questions or concerns, please submit a ticket to Data & Analytics at the link below:
https://14west.atlassian.net/servicedesk/customer/portal/14/group/53/create/179
Posted Feb 06, 2025 - 17:14 EST
This scheduled maintenance affects: Thoughtspot.