Updates The Cisco VPN access issue has been resolved.
Root Cause While OneLogin has not given details around what caused the issue, OneLogin has released a statement that the RADIUS Service (which is part of the Cisco VPN connection process) issue has been resolved.
Next Steps We will continue to monitor notifications from users regarding any lingering issues.
Thank you,
The Agora Technologies Support
Posted Jun 08, 2026 - 12:55 EDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2026 - 10:55 EDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2026 - 10:48 EDT
Investigating
Is the ability to take or process orders affected? No
Are Customers able to access their products? No
The Issue When attempting to sign into the Cisco VPN, user are not receiving a Push Notification from OneLogin. Resulting in a time out denial of access. The issue was first notice earlier this morning.
The Impact Our team is presently investigating the true impact and severity of this incident. We are treating this as a priority.
Workaround When signing into Cisco VPN, user can append their password with the 6-digit code from the OneLogin Protect app. (e.g. if your password is Summ3rTime! and your One Login 6-digit code is 123456, you can enter your password as Summ3rTime!123456) This has been working in some cases but not all.
Next Update We will update you as soon as we have got a clearer understanding of the full impact but rest assured that we are treating this as a priority and will communicate ASAP.