OneLogin Degraded Performance
Incident Report for 14 West Product
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 15:40 EDT
Monitoring
OneLogin reports the issue has been resolved. We'll will continue to monitor OneLogin performance to confirm.
Posted Apr 22, 2024 - 11:17 EDT
Investigating
Is the ability to take or process orders affected?
No

Are Customers able to access their products?
Yes

The Issue
Sporadic reports of OneLogin time outs and slowness when attempting to login.

The Impact
Our team is presently investigating the true impact and severity of this incident. We are treating this as a priority.

Next Update
We will update you as soon as we have got a clearer understanding of the full impact but rest assured that we are treating this as a priority and will communicate ASAP.

For updates in real-time, you can check here at https://14west.statuspage.io/.

Thank you,

14West Technologies Support
Posted Apr 22, 2024 - 09:32 EDT
This incident affected: IT (IT | General Operations).