IRIS Incident - Admin Inaccessible; Issue With Lead Gen Pages Redirecting to Default URL
Incident Report for 14 West Product
Monitoring
We identified an issue with the IRIS Server that resulted in downtime for some services. The root cause was a SQL crash on IRIS-SQL-P3 around 5:00 AM EST. While the SQL server was able to recover most of the databases, the AdManager database did not synchronize properly.

Our team has resolved the issue and restored synchronization for the AdManager database. IRIS services have been fully restored.

We’ll continue to monitor the situation but right now, you should be able to log into IRIS, and all Lead Gen pages should be functioning as expected.
Posted Jan 13, 2025 - 09:11 EST
Investigating
We are investigating an issue in IRIS where the IRIS Admin screen is inaccessible and Lead Gen Pages appear to be redirecting to the Default URL.

Paid links appear to be functioning properly.

We will provide an update within the next hour.
Posted Jan 13, 2025 - 08:37 EST
This incident affects: IRIS.