Reporting Bug by Channel

Incident Report for 14 West Product

Resolved

This issue has been resolved. Metrics by Channel are showing correctly and duplicate rows have been removed.
Posted Oct 24, 2025 - 11:03 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 23, 2025 - 09:56 EDT

Investigating

D&A identified a bug in reporting due to new external item channels. If looking at revenue by channel in reporting, additional channels are showing and inflating revenue for channels 2, E, and N. If you are not using channel as an attribute, metrics are reporting normally. Please be aware of these inflated metrics when using channel until the bug has been resolved.
Posted Oct 23, 2025 - 09:50 EDT
This incident affected: Data & Analytics and Thoughtspot.